VENOM: QEMU vulnerability (CVE-2015-3456)

We have patched all KVM and XEN nodes to address this vulnerability, please let us know if you have any questions. For more information please visit:

http://venom.crowdstrike.com/ 
https://access.redhat.com/articles/1444903

15th May 2015
VPS09

We are starting to migrate customers from our VPS09 server. VPS09 had a hard drive failure last week which caused some data corruption, then kernel dumped last night causing a reboot of the server. This will require downtime on VPSs located on this node, and migration times will vary based on the amount of disk usage on your VPS. Please let us ... Read More »

14th Aug 2014